You are here

Video: Translation Process

SmartBuilder v3 or v4?

Please note that this is the help site for SmartBuilder version 3.

The SmartBuilder version 4 Documentation and Video Tutorials can be found in the Help menu in the tool, or view the v4 Help site.

This video will show you how to create translations for your lessons, export text to get translated, and then import it back into your lesson.

Summary:

  • Open the lesson.
  • Prepare your lesson for translation using the information from the Translation Tips video.
  • Go to File > Translate.
  • Create new Translation(s).
  • Save and close your lesson.
  • Go to Work In Progress > Lessons.
  • Select the lesson, then choose Tools > Export Text.
  • Select the language you wish to download.
  • Do not edit the lesson until after you have imported the text back in.
  • Use Excel to update place the translation in the Modified Localization Text column.
  • Do not modify any hidden column or rows.
  • Save the spreadsheet.
  • Back in SmartBuilder, use Tools > Import Text to bring the text back in.
  • Use the File > Translate tool to replace any images, video, or audio used in the lesson.