You are here

Exporting text to Excel

SmartBuilder v3 or v4?

Please note that this is the help site for SmartBuilder version 3.

The SmartBuilder version 4 Documentation and Video Tutorials can be found in the Help menu in the tool, or view the v4 Help site.

After creating one or more target versions, that version can be exported.  Select the lesson you wish to export from the Lessons Folder on the Home Window.  Then click on Tools > Export Text, and select the target version you wish to export.

This will generate an Excel Spreadsheet (.xls) with the source text on the left and target text on the right.  After translating or modifying the text, you can re-import text back into the lesson using Tools > Import Text.  After importing the spreadsheet, a version of the lesson including the new text will appear in the owners' Work in Progress list.

Exporting text is useful if you have a translation team, or use a translation service, since they do not need to log in to SmartBuilder and learn the interface in order to make changes.

However, you cannot specify new media (graphics, audio, etc) in the .xls document.  Media can only be changed in the SmartBuilder Translate window.